Paint Finnish

Aprilia RiderSite (Riders Site) - The independent & international community website for Aprilia motorcycle riders with chat, discussion forums and much more: Falco SL1000: Paint Finnish
By John1000 on Sunday, September 22, 2002 - 11:11 am:  View John1000's Profile Search for other posts by John1000 Edit this post

Got around to getting all the road grime and dead fly�s off the bike yesterday and as I was polishing the petrol tank I noticed a dark line part the way around the rim of the petrol filler. Got a bad feeling its the undercoat showing through but as the bike is about four months old and as I have only cleaned the bike a few times I find this a bit hard to except. Has any one had trouble with the paint finish on their bike???? 

By Prilliant on Sunday, September 22, 2002 - 02:07 pm:  View Prilliant's Profile Search for other posts by Prilliant Edit this post

Can't say I've had any problems. The paint (at least on the red ones) is by a considerable margin the best I've ever seen on any standard bike. Still looks gorgeous after 20,000 miles.  

By Jcc273 on Monday, September 23, 2002 - 06:37 am:  View Jcc273's Profile Search for other posts by Jcc273 Edit this post

I got a blue one. Looks awesome, but scuffs way too easily.

-Jim 

By John1000 on Monday, September 23, 2002 - 09:12 am:  View John1000's Profile Search for other posts by John1000 Edit this post

Got to have a good look today found some resin drips on the tank looks like some one messed up when I finally had it properly datataged last week (don�t get me started on that fiasco ). If I was a betting man I would say that persons or person unknown had tried to get some of the marks off with Tecut and when they realised that the paint was getting thin decided to leave the other mark alone. Am taking it back to the shop tomorrow I�ve a funny feeling this is going to get ugly. 

By Oldgit on Monday, September 23, 2002 - 10:08 am:  View Oldgit's Profile Search for other posts by Oldgit Edit this post

Mine is a red one, It had far the best paint finnish I have seen on a bike for year's, I recently looked at a 02 yellow bike which was no where near as good  

By Oldgit on Monday, September 23, 2002 - 10:10 am:  View Oldgit's Profile Search for other posts by Oldgit Edit this post

Mine is a red one, It had far the best paint finnish I have seen on a bike for year's, I recently looked at a 02 yellow bike which was no where near as good  

By Mikeo on Monday, September 23, 2002 - 11:13 am:  View Mikeo's Profile Search for other posts by Mikeo Edit this post

I haven't got that problem with the paint (red, and sparkling away at 2 years and 16000 miles old), BUT I have got a chip on the top of the tank about 3mm diameter. Anyone got any bright ideas about sorting it out? Chip isn't where I could put a tank protector dot without it looking ridiculous!  

By Befbever on Monday, September 23, 2002 - 11:31 am:  View Befbever's Profile Search for other posts by Befbever Edit this post


Having scratched my tank on day one (don't ask ), I took a fine brush and some clear lacquer mixed with hardener and filled in the blanks. Then, I polished out the unevenness and all was well again. This only works as long as the paint underneath isn't damaged of course.

Paint still looks great btw, apart from a big chip on the front of the fairing. Even the paint itself is gone. Must have been a bug with a large chip on its shoulder.  

By Scotty on Monday, September 23, 2002 - 01:10 pm:  View Scotty's Profile Search for other posts by Scotty Edit this post

Still sounds better than certain parts of my paintwork at the moment... yer thats right I still haven't got it fixed since the accident.

I will be getting round to this soon... gonna get someone to fix it professionally unless someone on here wants to do a good job for me ching ching..££££££ 

By Aviator� on Monday, September 23, 2002 - 07:44 pm:  View Aviator�'s Profile Search for other posts by Aviator� Edit this post

the clearcoat on my 2002 is INCREDIBLY soft. I scratched the crap out of it last night because a bit of the underside of some carpet TOUCHED it, no pressure or rubbing, just the weight of a 10"x10" bit of carpet  


Add a Message


This is a private posting area. A valid username and password combination is required to post messages to this discussion.
Username:  
Password:

< <  back to previous page

Administrator's Control Panel -- Board Moderators Only
Administer Page | Delete Conversation | Close Conversation | Move Conversation