Oil consumption

Aprilia RiderSite (Riders Site) - The independent & international community website for Aprilia motorcycle riders with chat, discussion forums and much more: Falco SL1000: Oil consumption
By Splyn on Sunday, August 04, 2002 - 07:07 pm:  View Splyn's Profile Search for other posts by Splyn Edit this post

so how much oil does your Falco consume between oil changes?

using 15w50 semi-synthetic, my bike will use up about a quart every 2,000 miles. but with 20w50 it uses about .5 quarts every 4,000 miles.

i think that this is pointing to an oil leak rather than oil "consumption". whats your opinion? is this normal?  

By Smartshark on Sunday, August 04, 2002 - 11:35 pm:  View Smartshark's Profile Search for other posts by Smartshark Edit this post

Mine has used about 800ml in 2,500 miles. Not sure if that is OK or not. seems a little high to me.  

By Crmc33 on Monday, August 05, 2002 - 12:34 am:  View Crmc33's Profile Search for other posts by Crmc33 Edit this post

sounds about the usual amount for me too. I think its quite common and normal on a new mille engine 

By Brianr on Monday, August 05, 2002 - 01:29 am:  View Brianr's Profile Search for other posts by Brianr Edit this post

Mine drank oil in the first 6000 miles but now its up to 15,000 its stopped drinking it.
BrianR  

By Tbone on Monday, August 05, 2002 - 07:55 am:  View Tbone's Profile Search for other posts by Tbone Edit this post

up to 25,000km mine drank about a .500ml every 1000km. Just changed to 20W-50 and and waiting on oil consumption but after 1000km it seems to be drinking that oil all the same.
tbone  

By Oldgit on Monday, August 05, 2002 - 01:51 pm:  View Oldgit's Profile Search for other posts by Oldgit Edit this post

Just my opinion now, but part of the problem is new engine's need mineral oil to bed in, with the exception of some modern chemicle treated bores. Synthetic oil is not allowing the rings to bed in properly. My falco engine had Mobil 1 from new, resulting in glazed bores, you can smell oil untill it's well and truly hot, too late now. (in my opinion) 

By Richandall on Tuesday, August 06, 2002 - 07:07 am:  View Richandall's Profile Search for other posts by Richandall Edit this post

One litre in 2500 miles (4000km) after 1st service and at about twice that rate since fitting SL chip & carbons and 15 tooth sprocket.

- Rich  

By Acyclebum on Tuesday, August 06, 2002 - 11:53 am:  View Acyclebum's Profile Search for other posts by Acyclebum Edit this post

I was reading the other post "which oil" further down the thread, and noticed guys were recommending semi-synth 10W40, yet here ppl are using 15W50 and 20W50, so what gives? What do people think is the way to go? I am about to change oil from synth 15W50 to semi-synth. Yay or nay?
 

By Litre1 on Tuesday, August 06, 2002 - 01:45 pm:  View Litre1's Profile Search for other posts by Litre1 Edit this post

I want to qualify this response by stating that I don't have near the miles most of the readers here have (3000):

I have been using Golden Spectro 20w50 semi-synth for the last 2400 miles without any problems. At 100 miles I used petroleum-based Spectro 10w40 to avoid over-lubricating the clutch plates during the break-in, and to seat the internals thouroughly. This was in February, so I thought the thinner oil would be better in the colder temps. At the first service in April, 630 miles, I switched to Golden Spectro semi-synth 20w50 for the upcoming warmer weather (which gets pretty hot in Atlanta). Switching back and forth for temperature changes seems to do pretty good as long as I stick to semi-synth from here on. It is still too early to make any judgements, though.

I am due an oil change before my road trip in September through West Virginia , and I'm planning on using Golden Spectro semi-synth 10w40. 

By Twowheels78 on Tuesday, August 06, 2002 - 01:58 pm:  View Twowheels78's Profile Search for other posts by Twowheels78 Edit this post

I don't have as many miles as most people either. I've got about 7500 miles on it, but that's not too bad considering that I've only had it for 8 months of which I couldn't ride for 3 (damn Wisconsin weather) I use Golden Spectro (semi-synth) 10W40 and haven't had any problems yet. Although it does seem to go through quite a bit of oil between changes, about a half quart every 3000 miles. From what I've heard and read that seems about normal. 

By Litre1 on Thursday, August 08, 2002 - 05:10 am:  View Litre1's Profile Search for other posts by Litre1 Edit this post

I've not measured it on mine yet, but the level has gone from right at max to below half on the view stick in ~2400 miles.  


Add a Message


This is a private posting area. A valid username and password combination is required to post messages to this discussion.
Username:  
Password:

< <  back to previous page

Administrator's Control Panel -- Board Moderators Only
Administer Page | Delete Conversation | Close Conversation | Move Conversation