Derestricting a Falco 2002

Aprilia RiderSite (Riders Site) - The independent & international community website for Aprilia motorcycle riders with chat, discussion forums and much more: Falco SL1000: Derestricting a Falco 2002
By Chuzo on Thursday, August 01, 2002 - 04:47 pm:  View Chuzo's Profile Search for other posts by Chuzo Edit this post

Hi,

I am the happy owner of a 2002. I have been reading about derestricting and remember somebody saying that the ECU wire in the 2002 model is NOT to be cut when removing the air restrictor.

Problem is that I have been unable to find that info. again in this or other forums and I am afraid to induce unwanted leaning or enrichment of the mixture that could damage the engine.

Any help would be most appreciated.  

By Acyclebum on Sunday, August 04, 2002 - 07:24 am:  View Acyclebum's Profile Search for other posts by Acyclebum Edit this post

Well Chuzo, I had the same delemna about 3 months ago on my 2k2 Falco. After awhile I gave up asking, nobody really knows for sure. That was until I found out that the EPROM # on my 2k2 was the same as a guy who had a 2k1. So I "deducted" they were the same EPROM, cut the wire, took out the plug in the airbox, and everything runs just fine. Well, actually not fine, but better.
 

By Spoof on Monday, August 05, 2002 - 09:16 am:  View Spoof's Profile Search for other posts by Spoof Edit this post

My understanding is that the wire is NOT to be cut on the 02 MILLE. But still to BE cut on the 02 FALCO! 

By Powermaster on Monday, August 05, 2002 - 01:07 pm:  View Powermaster's Profile Search for other posts by Powermaster Edit this post

 

By Acyclebum on Monday, August 05, 2002 - 02:50 pm:  View Acyclebum's Profile Search for other posts by Acyclebum Edit this post

I agree with what Spoof said. I believe this is where the confusion comes with whether or not to cut the wire on the Falco. However, I currently know 2 other ppl with 02 Falcos that have cut like I have, and no probs with us at the moment.

 

By Aviator� on Monday, August 05, 2002 - 08:55 pm:  View Aviator�'s Profile Search for other posts by Aviator� Edit this post

had the same problem back in may. My stock EPROM is marked PAO6C so you guys can compare. I clipped the wire and it ran fine, then installed an ARROW EEPROM just to be safe.  

By Crmc33 on Tuesday, August 06, 2002 - 12:35 am:  View Crmc33's Profile Search for other posts by Crmc33 Edit this post

Apparently on the 02 Mille you have to cut all the wires. Thats my advice to Mille owners anyway 

By Befbever on Wednesday, August 07, 2002 - 09:49 am:  View Befbever's Profile Search for other posts by Befbever Edit this post



 

By Chuzo on Monday, August 12, 2002 - 05:20 am:  View Chuzo's Profile Search for other posts by Chuzo Edit this post

Regarding my message of August 1, 2002, the disparity of opinions prompted me to ask Aprilia directly. This is what I got. Hope it helps (or cause more confusion?). At least it is "official" no?

I should add that I specified Falco 2002 in my original message to Aprilia.

Thanks for all your responses.


Subject: Prot.10931/02/rb
Date: Fri, 9 Aug 2002 10:10:05 +0200
From: "Aprilia Customer Service"
To:

Dear Sir,

We acknowledge receipt of your e-mail and thank you for it.

With regard to your request, we inform you that we forwarded it to our local Branch which will answer you directly.

Best regards

Aprilia Customer Service

Subject: ECU Maps
Date: Mon, 12 Aug 2002 07:55:31 -0400
From: cory_ledet@usa.aprilia.com
To: allebron@telocity.com

The Falco has two maps on it's EPROM. 

By Befbever on Monday, August 12, 2002 - 05:59 am:  View Befbever's Profile Search for other posts by Befbever Edit this post



Quote:

The Falco has two maps on it's EPROM.



Quick!
Someone call Mark from FactoryPro.
The secret's out!
 

By Falcorob on Sunday, September 22, 2002 - 10:05 am:  View Falcorob's Profile Search for other posts by Falcorob Edit this post

Which wire do I need to cut for derestriction? There's so many of them and I don't want to snip the wrong one. Anyone got any piccies?

Cheers

Rob  

By Kbomonfalco on Sunday, September 22, 2002 - 06:28 pm:  View Kbomonfalco's Profile Search for other posts by Kbomonfalco Edit this post

Rob,
I found this somewhere. I actually had to give to the mechanic at my dealer. The moron cut the wrong one.
ecu connector
HTH
Kevin 


Add a Message


This is a private posting area. A valid username and password combination is required to post messages to this discussion.
Username:  
Password:

< <  back to previous page

Administrator's Control Panel -- Board Moderators Only
Administer Page | Delete Conversation | Close Conversation | Move Conversation